stars 0.6-3-foss-2021a-R-4.1.0

Unsupported: Use of this version of stars is not supported. More information on our Applications Support and Retention Policy.

Reading, manipulating, writing and plotting spatiotemporal arrays (raster and vector data cubes) in R, using GDAL bindings provided by sf, and NetCDF bindings by ncmeta and RNetCDF.

Accessing stars 0.6-3-foss-2021a-R-4.1.0

To load the module for stars 0.6-3-foss-2021a-R-4.1.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load stars/0.6-3-foss-2021a-R-4.1.0

BEAR Apps Version

2019h

Extensions

  • lwgeom-0.2-13
  • ncmeta 0.3.5
  • RNetCDF-2.6-2
  • s2 1.1.0
  • sf-1.0-10
  • stars-0.6-3
  • wk 0.6.0

More Information

For more information visit the stars website.

Dependencies

This version of stars has a direct dependency on: foss/2021a GDAL/3.3.0-foss-2021a GEOS/3.9.1-GCC-10.3.0 netCDF/4.8.0-gompi-2021a PROJ/8.0.1-GCCcore-10.3.0 R/4.1.0-foss-2021a

Required By

This version of stars is a direct dependent of: spatula/d9eedf2-foss-2021a-R-4.1.0

Last modified on 31st August 2023