tqdm 4.64.0-GCCcore-11.3.0

Unsupported: Use of this version of tqdm is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of tqdm

A fast, extensible progress bar for Python and CLI

Accessing tqdm 4.64.0-GCCcore-11.3.0

To load the module for tqdm 4.64.0-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load tqdm/4.64.0-GCCcore-11.3.0

BEAR Apps Version

2019h

More Information

For more information visit the tqdm website.

Dependencies

This version of tqdm has a direct dependency on: GCCcore/11.3.0 Python/3.10.4-GCCcore-11.3.0

Required By

This version of tqdm is a direct dependent of: BioServices/1.11.2-foss-2022a Cellpose/2.2-foss-2022a-CUDA-11.7.0 Cellpose/2.2-foss-2022a coexist/0.3.1-foss-2022a DeepLabCut/2.3.6-foss-2022a DeepLabCut/2.3.6-foss-2022a-CUDA-11.7.0 mandrake/1.2.2-foss-2022a MNE-Python/1.3.1-foss-2022a napari/0.4.17-foss-2022a NLTK/3.8-foss-2022a ont-remora/2.0.0-foss-2022a ont-remora/2.0.0-foss-2022a-CUDA-11.7.0 poppunk/2.6.1-foss-2022a pyseer/1.3.11-foss-2022a PyTorch-Lightning/1.9.3-foss-2022a PyTorch-Lightning/2.1.0-foss-2022a-CUDA-11.7.0 PyTorch-Lightning/2.0.2-foss-2022a-CUDA-11.7.0 PyTorch-Lightning/1.9.3-foss-2022a-CUDA-11.7.0 scanpy/1.9.1-foss-2022a SHAP/0.41.0-foss-2022a spaCy/3.4.4-foss-2022a Transformers/4.24.0-foss-2022a Transformers/4.24.0-foss-2022a-CUDA-11.7.0 umap-learn/0.5.3-foss-2022a

Other Versions

These versions of tqdm are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 23rd January 2023