util-linux 2.37-GCCcore-11.2.0

Unsupported: Use of this version of util-linux is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of util-linux

Set of Linux utilities

Accessing util-linux 2.37-GCCcore-11.2.0

To load the module for util-linux 2.37-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load util-linux/2.37-GCCcore-11.2.0

BEAR Apps Version

2019h

More Information

For more information visit the util-linux website.

Dependencies

This version of util-linux has a direct dependency on: GCCcore/11.2.0 ncurses/6.2-GCCcore-11.2.0 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of util-linux is a direct dependent of: fontconfig/2.13.94-GCCcore-11.2.0 GLib/2.69.1-GCCcore-11.2.0 GObject-Introspection/1.68.0-GCCcore-11.2.0 ZeroMQ/4.3.4-GCCcore-11.2.0

Other Versions

These versions of util-linux are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 26th May 2022