visdom 0.1.8.9-foss-2020b

Unsupported: Use of this version of visdom is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of visdom

A flexible tool for creating, organizing, and sharing visualizations of live, rich data. Supports Torch and Numpy.

Accessing visdom 0.1.8.9-foss-2020b

To load the module for visdom 0.1.8.9-foss-2020b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load visdom/0.1.8.9-foss-2020b

BEAR Apps Version

2019h

Extensions

  • gevent 21.1.2
  • greenlet 1.1.0
  • jsonpatch 1.32
  • jsonpointer 2.1
  • torchfile 0.1.0
  • tornado 6.1
  • visdom 0.1.8.9
  • websocket-client-1.1.0
  • zope.event 4.5.0
  • zope.interface 5.4.0

More Information

For more information visit the visdom website.

Dependencies

This version of visdom has a direct dependency on: foss/2020b Pillow/8.0.1-GCCcore-10.2.0 Python/3.8.6-GCCcore-10.2.0 PyZMQ/22.1.0-GCCcore-10.2.0 SciPy-bundle/2020.11-foss-2020b

Last modified on 20th July 2021