wittgenstein 0.3.4-foss-2022b

Unsupported: Use of this version of wittgenstein is not supported. More information on our Applications Support and Retention Policy.

This package implements two iterative coverage-based ruleset algorithms: IREP and RIPPERk.

Accessing wittgenstein 0.3.4-foss-2022b

To load the module for wittgenstein 0.3.4-foss-2022b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load wittgenstein/0.3.4-foss-2022b

BEAR Apps Version

2019h

Extensions

  • wittgenstein 0.3.4

More Information

For more information visit the wittgenstein website.

Dependencies

This version of wittgenstein has a direct dependency on: foss/2022b Python/3.10.8-GCCcore-12.2.0 SciPy-bundle/2023.02-gfbf-2022b

Required By

This version of wittgenstein is a direct dependent of: BEAR-Python-MSc-Bioinformatics/2022b-foss-2022b

Other Versions

These versions of wittgenstein are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 9th August 2023