yaff 1.6.0-foss-2019b-Python-3.7.4

Unsupported: Use of this version of yaff is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of yaff

Yaff stands for 'Yet another force field'. It is a pythonic force-field code.

Accessing yaff 1.6.0-foss-2019b-Python-3.7.4

To load the module for yaff 1.6.0-foss-2019b-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load yaff/1.6.0-foss-2019b-Python-3.7.4

BEAR Apps Version

2019h

More Information

For more information visit the yaff website.

Dependencies

This version of yaff has a direct dependency on: foss/2019b h5py/2.10.0-foss-2019b-Python-3.7.4 molmod/1.4.5-foss-2019b-Python-3.7.4 Python/3.7.4-GCCcore-8.3.0

Required By

This version of yaff is a direct dependent of: BEAR-Python-Sciences/2019b-foss-2019b-Python-3.7.4 LAMMPS/3Mar2020-foss-2019b-Python-3.7.4-kokkos

Other Versions

These versions of yaff are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 21st April 2020