GTK2 2.24.33-GCCcore-11.3.0

The GTK+ 2 package contains libraries used for creating graphical user interfaces for applications.

Accessing GTK2 2.24.33-GCCcore-11.3.0

To load the module for GTK2 2.24.33-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load GTK2/2.24.33-GCCcore-11.3.0

BEAR Apps Version

2020a

More Information

For more information visit the GTK2 website.

Dependencies

This version of GTK2 has a direct dependency on: ATK/2.38.0-GCCcore-11.3.0 GCCcore/11.3.0 Gdk-Pixbuf/2.42.8-GCCcore-11.3.0 Pango/1.50.7-GCCcore-11.3.0

Required By

This version of GTK2 is a direct dependent of: Ghostscript/9.56.1-GCCcore-11.3.0

Last modified on 15th February 2023