PyTorch 1.1.0-fosscuda-2018b-Python-3.6.6

There is a newer version of PyTorch

PyTorch provides tensor computation with strong GPU acceleration and deep neural networks built on a tape-based autograd system.

Accessing PyTorch 1.1.0-fosscuda-2018b-Python-3.6.6

To load the module for PyTorch 1.1.0-fosscuda-2018b-Python-3.6.6 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load PyTorch/1.1.0-fosscuda-2018b-Python-3.6.6

There is a CPU version of this module: PyTorch 1.1.0-foss-2018b-Python-3.6.6

BEAR Apps Version

2020a

More Information

For more information visit the PyTorch website.

Dependencies

This version of PyTorch has a direct dependency on: cuDNN/7.1.4.18-fosscuda-2018b FFmpeg/4.0-fosscuda-2018b fosscuda/2018b GMP/6.1.2-GCCcore-7.3.0 magma/2.5.0-fosscuda-2018b MPFR/4.0.1-GCCcore-7.3.0 Python/3.6.6-fosscuda-2018b PyYAML/3.13-fosscuda-2018b-Python-3.6.6

Required By

This version of PyTorch is a direct dependent of: ELMoForManyLangs/0.0.2-fosscuda-2018b-Python-3.6.6 torchvision/0.2.2-fosscuda-2018b-Python-3.6.6

Other Versions

These versions of PyTorch are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 5th June 2019