enchant-2 2.3.3-GCCcore-11.2.0

Enchant aims to provide a simple but comprehensive abstraction for dealing with different spell checking libraries in a consistent way. A client, such as a text editor or word processor, need not know anything about a specific spell-checker, and since all back-ends are plugins, new spell-checkers can be added without needing any change to the program using Enchant.

Accessing enchant-2 2.3.3-GCCcore-11.2.0

To load the module for enchant-2 2.3.3-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load enchant-2/2.3.3-GCCcore-11.2.0

BEAR Apps Version

2020a

More Information

For more information visit the enchant-2 website.

Dependencies

This version of enchant-2 has a direct dependency on: GCCcore/11.2.0 GLib/2.69.1-GCCcore-11.2.0 hunspell/1.7.1-GCCcore-11.2.0

Required By

This version of enchant-2 is a direct dependent of: WebKitGTK+/2.37.1-GCC-11.2.0

Last modified on 6th February 2023