gompic 2019b

There is a newer version of gompic

If you are looking at building your own software then we recommend using the fosscuda toolchain.


GNU Compiler Collection (GCC) based compiler toolchain along with CUDA toolkit, including OpenMPI for MPI support with CUDA features enabled.

Accessing gompic 2019b

To load the module for gompic 2019b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load gompic/2019b

BEAR Apps Version

2020a

More Information

For more information visit the gompic website.

Dependencies

This version of gompic has a direct dependency on: CUDA/10.1.243-GCC-8.3.0 GCC/8.3.0 OpenMPI/3.1.6-gcccuda-2019b

Required By

This version of gompic is a direct dependent of: Boost/1.71.0-gompic-2019b FFTW/3.3.8-gompic-2019b HDF5/1.10.5-gompic-2019b netCDF/4.7.1-gompic-2019b ScaLAPACK/2.0.2-gompic-2019b

Other Versions

These versions of gompic are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2020b 2020b
2020a 2020a
2019a 2019a
2018b 2018b

Last modified on 18th November 2019