libxslt 1.1.34-GCCcore-11.2.0

There is a newer version of libxslt

Libxslt is the XSLT C library developed for the GNOME project (but usable outside of the Gnome platform).

Accessing libxslt 1.1.34-GCCcore-11.2.0

To load the module for libxslt 1.1.34-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load libxslt/1.1.34-GCCcore-11.2.0

BEAR Apps Version

2020a

More Information

For more information visit the libxslt website.

Dependencies

This version of libxslt has a direct dependency on: GCCcore/11.2.0 libxml2/2.9.10-GCCcore-11.2.0 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of libxslt is a direct dependent of: lxml/4.6.3-GCCcore-11.2.0 MNE-Python/1.1.1-foss-2021b

Other Versions

These versions of libxslt are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 10th August 2022