libyaml 0.2.2-GCCcore-8.3.0

There is a newer version of libyaml

LibYAML is a YAML 1.1 parser and emitter written in C.

Accessing libyaml 0.2.2-GCCcore-8.3.0

To load the module for libyaml 0.2.2-GCCcore-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load libyaml/0.2.2-GCCcore-8.3.0

BEAR Apps Version

2020a

More Information

For more information visit the libyaml website.

Dependencies

This version of libyaml has a direct dependency on: GCCcore/8.3.0

Required By

This version of libyaml is a direct dependent of: PyYAML/5.1.2-GCCcore-8.3.0

Other Versions

These versions of libyaml are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 19th November 2019