ncurses 6.1-GCCcore-8.3.0

There is a newer version of ncurses

The Ncurses (new curses) library is a free software emulation of curses in System V Release 4.0, and more. It uses Terminfo format, supports pads and color and multiple highlights and forms characters and function-key mapping, and has all the other SYSV-curses enhancements over BSD Curses.

Accessing ncurses 6.1-GCCcore-8.3.0

To load the module for ncurses 6.1-GCCcore-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load ncurses/6.1-GCCcore-8.3.0

BEAR Apps Version

2020a

More Information

For more information visit the ncurses website.

Dependencies

This version of ncurses has a direct dependency on: GCCcore/8.3.0

Required By

This version of ncurses is a direct dependent of: Clang/9.0.1-GCCcore-8.3.0 CMake/3.15.3-GCCcore-8.3.0 gettext/0.20.1-GCCcore-8.3.0 gnuplot/5.2.8-GCCcore-8.3.0 LAME/3.100-GCCcore-8.3.0 libreadline/8.0-GCCcore-8.3.0 LLVM/9.0.0-GCCcore-8.3.0 LLVM/8.0.1-GCCcore-8.3.0 Lua/5.1.5-GCCcore-8.3.0 Lua/5.3.5-GCCcore-8.3.0 MariaDB/10.4.12-foss-2019b ngspice/31-foss-2019b OpenFOAM (OpenCFD Ltd)/v1912-foss-2019b OpenFOAM (The OpenFOAM Foundation)/6-foss-2019b Pysam/0.15.3-GCC-8.3.0 Python/2.7.16-GCCcore-8.3.0 Python/3.7.4-GCCcore-8.3.0 R/3.6.2-foss-2019b R/3.6.2-fosscuda-2019b RSEM/1.3.2-foss-2019b SAMtools/1.10-GCC-8.3.0 tcsh/6.22.02-GCCcore-8.3.0 Trinity/2.9.1-foss-2019b-Python-3.7.4 Trinity/2.9.1-foss-2019b-Python-2.7.16 util-linux/2.34-GCCcore-8.3.0

Other Versions

These versions of ncurses are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 19th November 2019