torchvision 0.5.0-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0

There is a newer version of torchvision

PyTorch library: Datasets, Transforms and Models specific to Computer Vision

Accessing torchvision 0.5.0-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0

To load the module for torchvision 0.5.0-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load torchvision/0.5.0-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0

BEAR Apps Version

2020a

More Information

For more information visit the torchvision website.

Dependencies

This version of torchvision has a direct dependency on: fosscuda/2019b Pillow-SIMD/6.0.0-GCCcore-8.3.0 Python/3.7.4-GCCcore-8.3.0 PyTorch/1.4.0-fosscuda-2019b-Python-3.7.4

Required By

This version of torchvision is a direct dependent of: BEAR-Python-DataScience/2019b-fosscuda-2019b-Python-3.7.4-ppc64le BEAR-Python-DataScience/2019b-fosscuda-2019b-Python-3.7.4 detectron2/0.1.2-fosscuda-2019b-Python-3.7.4 detectron2/0.1.1-fosscuda-2019b-Python-3.7.4 neural_renderer_pytorch/1.1.3-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0 PyTorch3D/0.2.0-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0 PyTorch3D/0.1.1-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0 SoftRas/f644279-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0 tensorboardX/2.0-fosscuda-2019b-Python-3.7.4-PyTorch-1.4.0

Other Versions

These versions of torchvision are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 5th March 2020