Graphene 1.10.8-GCCcore-12.2.0

Graphene is a thin layer of types for graphic libraries

Accessing Graphene 1.10.8-GCCcore-12.2.0

To load the module for Graphene 1.10.8-GCCcore-12.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load Graphene/1.10.8-GCCcore-12.2.0

BEAR Apps Version

2020b

More Information

For more information visit the Graphene website.

Dependencies

This version of Graphene has a direct dependency on: GCCcore/12.2.0 GLib/2.75.0-GCCcore-12.2.0

Required By

This version of Graphene is a direct dependent of: GST-plugins-bad/1.22.5-GCC-12.2.0 GST-plugins-base/1.22.1-GCCcore-12.2.0

Other Versions

These versions of Graphene are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
1.10.8-GCCcore-11.3.0 2022a

Last modified on 26th July 2023