Kent_tools 401-foss-2019b

There is a newer version of Kent_tools

Kent tools: collection of tools used by the UCSC genome browser.

Accessing Kent_tools 401-foss-2019b

To load the module for Kent_tools 401-foss-2019b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load Kent_tools/401-foss-2019b

BEAR Apps Version

2020b

More Information

For more information visit the Kent_tools website.

Dependencies

This version of Kent_tools has a direct dependency on: foss/2019b libpng/1.6.37-GCCcore-8.3.0 MariaDB/10.4.12-foss-2019b util-linux/2.34-GCCcore-8.3.0 zlib/1.2.11-GCCcore-8.3.0

Required By

This version of Kent_tools is a direct dependent of: funannotate/1.8.1-foss-2019b-Python-2.7.16 funannotate/1.8.1-foss-2019b-Python-3.7.4 PASApipeline/2.4.1-foss-2019b Proteinortho/6.0.23-foss-2019b-Python-3.7.4-Perl-5.30.0 Proteinortho/6.0.23-foss-2019b-Python-2.7.16-Perl-5.30.0

Other Versions

These versions of Kent_tools are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
411-gompi-2020a 2020a

Last modified on 12th October 2020