Keras 2.2.4-foss-2019a-Python-3.7.2

There is a newer version of Keras

Keras is a minimalist, highly modular neural networks library, written in Python and capable of running on top of either TensorFlow or Theano.

Accessing Keras 2.2.4-foss-2019a-Python-3.7.2

To load the module for Keras 2.2.4-foss-2019a-Python-3.7.2 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load Keras/2.2.4-foss-2019a-Python-3.7.2

There is a GPU enabled version of this module: Keras 2.2.4-fosscuda-2019a-Python-3.7.2

BEAR Apps Version

2020b

More Information

For more information visit the Keras website.

Dependencies

This version of Keras has a direct dependency on: foss/2019a h5py/2.10.0-foss-2019a Python/3.7.2-GCCcore-8.2.0 PyYAML/5.1-GCCcore-8.2.0 TensorFlow/1.13.1-foss-2019a-Python-3.7.2 Theano/1.0.4-foss-2019a

Required By

This version of Keras is a direct dependent of: CSBDeep/0.4.1-foss-2019a-Python-3.7.2 MMSplice/1.0.3-foss-2019a-Python-3.7.2 SpliceAI/1.3-foss-2019a-Python-3.7.2 talos/0.6.3-foss-2019a-Python-3.7.2

Other Versions

These versions of Keras are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 1st August 2019