LAMMPS 3Mar2020-foss-2019b-Python-3.7.4-kokkos

There is a newer version of LAMMPS

LAMMPS is a classical molecular dynamics code, and an acronym for Large-scale Atomic/Molecular Massively Parallel Simulator.

Accessing LAMMPS 3Mar2020-foss-2019b-Python-3.7.4-kokkos

To load the module for LAMMPS 3Mar2020-foss-2019b-Python-3.7.4-kokkos please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load LAMMPS/3Mar2020-foss-2019b-Python-3.7.4-kokkos

BEAR Apps Version

2020b

LAMMPS Packages

This version of LAMMPS was built with the following:

  • General packages: ASPHERE, BODY, CLASS2, COLLOID, COMPRESS, CORESHELL, DIPOLE, GRANULAR, KIM, KOKKOS, KSPACE, MANYBODY, MC, MESSAGE, MISC, MOLECULE, MPIIO, PERI, POEMS, PYTHON, QEQ, REPLICA, RIGID, SHOCK, SNAP, SPIN, SRD, and VORONOI
  • User packages: ATC, BOCS, CGDNA, CGSDK, COLVARS, DIFFRACTION, DPD, DRUDE, EFF, FEP, H5MD, INTEL, LB, MANIFOLD, MEAMC, MESO, MGPT, MISC, MOFFF, MOLFILE, NETCDF, PHONON, PLUMED, PTM, QTB, REAXC, SDPD, SMD, SMTBQ, SPH, TALLY, UEF, and YAFF

More Information

For more information visit the LAMMPS website.

Dependencies

This version of LAMMPS has a direct dependency on: Eigen/3.3.7 FFmpeg/4.2.1-GCCcore-8.3.0 FFTW/3.3.8-gompi-2019b foss/2019b GSL/2.6-GCC-8.3.0 gzip/1.10-GCCcore-8.3.0 HDF5/1.10.5-gompi-2019b kim-api/2.1.3-foss-2019b libjpeg-turbo/2.0.3-GCCcore-8.3.0 libpng/1.6.37-GCCcore-8.3.0 libxml2/2.9.9-GCCcore-8.3.0 netCDF/4.7.1-gompi-2019b PCRE/8.43-GCCcore-8.3.0 PLUMED/2.5.3-foss-2019b-Python-3.7.4 Python/3.7.4-GCCcore-8.3.0 tbb/2019_U9-GCCcore-8.3.0 Voro++/0.4.6-foss-2019b yaff/1.6.0-foss-2019b-Python-3.7.4 zlib/1.2.11-GCCcore-8.3.0

Required By

This version of LAMMPS is a direct dependent of: BEAR-Python-Sciences/2019b-foss-2019b-Python-3.7.4

Other Versions

These versions of LAMMPS are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 21st April 2020