MMseqs2 13-45111-gompi-2021a

There is a newer version of MMseqs2

MMseqs2: ultra fast and sensitive search and clustering suite

Accessing MMseqs2 13-45111-gompi-2021a

To load the module for MMseqs2 13-45111-gompi-2021a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load MMseqs2/13-45111-gompi-2021a

BEAR Apps Version

2020b

More Information

For more information visit the MMseqs2 website.

Dependencies

This version of MMseqs2 has a direct dependency on: bzip2/1.0.8-GCCcore-10.3.0 gompi/2021a

Required By

This version of MMseqs2 is a direct dependent of: ORTHOLOGER/2.4.3-foss-2021a

Other Versions

These versions of MMseqs2 are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 22nd June 2022