MariaDB 10.5.5-gompi-2020a

There is a newer version of MariaDB

MariaDB An enhanced, drop-in replacement for MySQL.

Accessing MariaDB 10.5.5-gompi-2020a

To load the module for MariaDB 10.5.5-gompi-2020a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load MariaDB/10.5.5-gompi-2020a

BEAR Apps Version

2020b

More Information

For more information visit the MariaDB website.

Dependencies

This version of MariaDB has a direct dependency on: Boost/1.72.0-gompi-2020a gompi/2020a jemalloc/5.2.1-GCCcore-9.3.0 Judy/1.0.5-GCCcore-9.3.0 libxml2/2.9.10-GCCcore-9.3.0 lz4/1.9.2-GCCcore-9.3.0 LZO/2.10-GCCcore-9.3.0 ncurses/6.2-GCCcore-9.3.0 snappy/1.1.8-GCCcore-9.3.0 XZ/5.2.5-GCCcore-9.3.0 zlib/1.2.11-GCCcore-9.3.0

Required By

This version of MariaDB is a direct dependent of: Kent_tools/411-gompi-2020a

Other Versions

These versions of MariaDB are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 22nd October 2021