UCX 1.8.0-GCCcore-9.3.0

There is a newer version of UCX

Unified Communication X An open-source production grade communication framework for data centric and high-performance applications

Accessing UCX 1.8.0-GCCcore-9.3.0

To load the module for UCX 1.8.0-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load UCX/1.8.0-GCCcore-9.3.0

BEAR Apps Version

2020b

More Information

For more information visit the UCX website.

Dependencies

This version of UCX has a direct dependency on: GCCcore/9.3.0 numactl/2.0.13-GCCcore-9.3.0

Required By

This version of UCX is a direct dependent of: impi/2019.7.217-iccifort-2020.1.217 OpenMPI/4.0.5-iccifort-2020.1.217

Other Versions

These versions of UCX are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 29th May 2020