XZ 5.2.5-GCCcore-11.2.0

There is a newer version of XZ

xz: XZ utilities

Accessing XZ 5.2.5-GCCcore-11.2.0

To load the module for XZ 5.2.5-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load XZ/5.2.5-GCCcore-11.2.0

BEAR Apps Version

2020b

More Information

For more information visit the XZ website.

Dependencies

This version of XZ has a direct dependency on: GCCcore/11.2.0

Required By

This version of XZ is a direct dependent of: awscli/2.9.4-foss-2021b BEDTools/2.30.0-GCC-11.2.0 Boost/1.79.0-GCC-11.2.0 Boost/1.77.0-GCC-11.2.0 elfutils/0.185-GCCcore-11.2.0 HTSlib/1.14-GCC-11.2.0 libarchive/3.5.1-GCCcore-11.2.0 LibTIFF/4.3.0-GCCcore-11.2.0 libunwind/1.5.0-GCCcore-11.2.0 libxml2/2.9.10-GCCcore-11.2.0 ParaView/5.9.1-foss-2021b-mpi PROJ/8.1.0-GCCcore-11.2.0 Pysam/0.17.0-GCC-11.2.0 Pysam/0.18.0-GCC-11.2.0 Python/3.9.6-GCCcore-11.2.0 Python/3.9.6-GCCcore-11.2.0-bare R/4.1.2-foss-2021b R/4.2.0-foss-2021b SAMtools/1.15.1-GCC-11.2.0 VTK/9.1.0-foss-2021b Xvfb/1.20.13-GCCcore-11.2.0 zstd/1.5.0-GCCcore-11.2.0

Other Versions

These versions of XZ are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 25th May 2022