binutils 2.37-GCCcore-11.2.0

There is a newer version of binutils

binutils: GNU binary utilities

Accessing binutils 2.37-GCCcore-11.2.0

To load the module for binutils 2.37-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load binutils/2.37-GCCcore-11.2.0

BEAR Apps Version

2020b

More Information

For more information visit the binutils website.

Dependencies

This version of binutils has a direct dependency on: GCCcore/11.2.0 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of binutils is a direct dependent of: Clang/12.0.1-GCCcore-11.2.0 elfutils/0.185-GCCcore-11.2.0 flatbuffers-python/2.0-GCCcore-11.2.0 GCC/11.2.0 intel-compilers/2021.4.0 Python/3.9.6-GCCcore-11.2.0-bare Python/2.7.18-GCCcore-11.2.0-bare Python/3.9.6-GCCcore-11.2.0

Other Versions

These versions of binutils are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 25th May 2022