cupy 5.4.0-fosscuda-2018b-Python-3.6.6

CuPy is an implementation of NumPy-compatible multi-dimensional array on CUDA. CuPy consists of cupy.ndarray, the core multi-dimensional array class, and many functions on it. It supports a subset of numpy.ndarray interface.

Accessing cupy 5.4.0-fosscuda-2018b-Python-3.6.6

To load the module for cupy 5.4.0-fosscuda-2018b-Python-3.6.6 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load cupy/5.4.0-fosscuda-2018b-Python-3.6.6

BEAR Apps Version

2020b

Extensions

  • cupy 5.4.0
  • fastrlock 0.4

More Information

For more information visit the cupy website.

Dependencies

This version of cupy has a direct dependency on: cuDNN/7.1.4.18-fosscuda-2018b fosscuda/2018b NCCL/2.4.2-fosscuda-2018b Python/3.6.6-fosscuda-2018b

Required By

This version of cupy is a direct dependent of: mne/0.17.2-fosscuda-2018b-Python-3.6.6

Last modified on 4th June 2019