mayavi 4.7.0-foss-2018b-Python-3.6.6

There is a newer version of mayavi

The Mayavi scientific data 3-dimensional visualizer

Accessing mayavi 4.7.0-foss-2018b-Python-3.6.6

To load the module for mayavi 4.7.0-foss-2018b-Python-3.6.6 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load mayavi/4.7.0-foss-2018b-Python-3.6.6

BEAR Apps Version

2020b

Extensions

  • apptools 4.4.0
  • configobj 5.0.6
  • envisage 4.7.1
  • mayavi 4.7.0
  • pyface 6.1.2
  • traits 5.0.0
  • traitsui 6.0.0
  • vtk 8.1.2

More Information

For more information visit the mayavi website.

Dependencies

This version of mayavi has a direct dependency on: foss/2018b PyQt5/5.11.3-foss-2018b-Python-3.6.6 Python/3.6.6-foss-2018b Sphinx/1.8.1-foss-2018b-Python-3.6.6

Other Versions

These versions of mayavi are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 25th July 2019