plotly.py 5.13.1-GCCcore-12.2.0

An open-source, interactive graphing library for Python

Accessing plotly.py 5.13.1-GCCcore-12.2.0

To load the module for plotly.py 5.13.1-GCCcore-12.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load plotly.py/5.13.1-GCCcore-12.2.0

BEAR Apps Version

2020b

Extensions

  • plotly 5.13.1
  • tenacity 8.2.2

More Information

For more information visit the plotly.py website.

Dependencies

This version of plotly.py has a direct dependency on: GCCcore/12.2.0 Python/3.10.8-GCCcore-12.2.0

Required By

This version of plotly.py is a direct dependent of: BEAR-Python-MSc-Bioinformatics/2022b-foss-2022b coexist/0.3.2-foss-2022b pept/0.5.1-foss-2022b

Other Versions

These versions of plotly.py are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 27th July 2023