PCRE2 10.34-GCCcore-9.3.0

There is a newer version of PCRE2

The PCRE library is a set of functions that implement regular expression pattern matching using the same syntax and semantics as Perl 5.

Accessing PCRE2 10.34-GCCcore-9.3.0

To load the module for PCRE2 10.34-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load PCRE2/10.34-GCCcore-9.3.0

BEAR Apps Version

2020h

More Information

For more information visit the PCRE2 website.

Dependencies

This version of PCRE2 has a direct dependency on: GCCcore/9.3.0

Required By

This version of PCRE2 is a direct dependent of: Qt5/5.14.1-GCCcore-9.3.0 R/4.0.0-foss-2020a

Other Versions

These versions of PCRE2 are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 29th May 2020