ParaView 5.4.1-foss-2019a-mpi

There is a newer version of ParaView

ParaView is a scientific parallel visualizer.

Accessing ParaView 5.4.1-foss-2019a-mpi

To load the module for ParaView 5.4.1-foss-2019a-mpi please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load ParaView/5.4.1-foss-2019a-mpi

BEAR Apps Version

2020h

More Information

For more information visit the ParaView website.

Dependencies

This version of ParaView has a direct dependency on: foss/2019a HDF5/1.10.5-gompi-2019a libGLU/9.0.0-GCCcore-8.2.0 Mesa/19.0.1-GCCcore-8.2.0 Python/2.7.15-GCCcore-8.2.0 Qt5/5.12.3-GCCcore-8.2.0 X11/20190311-GCCcore-8.2.0 zlib/1.2.11-GCCcore-8.2.0

Required By

This version of ParaView is a direct dependent of: OpenFOAM (The OpenFOAM Foundation)/5.0-foss-2019a OpenFOAM (The OpenFOAM Foundation)/5.0-20180108-foss-2019a OpenFOAM (The OpenFOAM Foundation)/7-foss-2019a

Other Versions

These versions of ParaView are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 28th November 2019