SpliceAI 1.3-foss-2019a-Python-3.7.2

A deep learning-based tool to identify splice variants

Accessing SpliceAI 1.3-foss-2019a-Python-3.7.2

To load the module for SpliceAI 1.3-foss-2019a-Python-3.7.2 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load SpliceAI/1.3-foss-2019a-Python-3.7.2

BEAR Apps Version

2020h

Extensions

  • pyfaidx 0.5.5.2
  • SpliceAI 1.3

More Information

For more information visit the SpliceAI website.

Dependencies

This version of SpliceAI has a direct dependency on: Biopython/1.73-foss-2019a foss/2019a Keras/2.2.4-foss-2019a-Python-3.7.2 Pysam/0.15.2-foss-2019a Python/3.7.2-GCCcore-8.2.0

Last modified on 16th December 2019