gompi 2022b

If you are looking at building your own software then we recommend using the foss toolchain.


GNU Compiler Collection (GCC) based compiler toolchain, including OpenMPI for MPI support.

Accessing gompi 2022b

To load the module for gompi 2022b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load gompi/2022b

BEAR Apps Version

2020h

More Information

For more information visit the gompi website.

Dependencies

This version of gompi has a direct dependency on: GCC/12.2.0 OpenMPI/4.1.4-GCC-12.2.0

Required By

This version of gompi is a direct dependent of: BLAST+/2.14.0-gompi-2022b CoordgenLibs/3.0.2-gompi-2022b ecCodes/2.31.0-gompi-2022b FFTW.MPI/3.3.10-gompi-2022b HDF5/1.14.0-gompi-2022b HISAT2/2.2.1-gompi-2022b HMMER/3.3.2-gompi-2022b KaHIP/3.14-gompi-2022b kallisto/0.48.0-gompi-2022b maeparser/1.3.1-gompi-2022b MMseqs2/14-7e284-gompi-2022b mpi4py/3.1.4-gompi-2022b ncbi-vdb/3.0.10-gompi-2022b netCDF/4.9.0-gompi-2022b netCDF-Fortran/4.6.0-gompi-2022b OpenBabel/3.1.1-gompi-2022b OSU-Micro-Benchmarks/6.2-gompi-2022b ParMETIS/4.0.3-gompi-2022b ScaLAPACK/2.2.0-gompi-2022b-fb SCOTCH/7.0.3-gompi-2022b SPOOLES/2.2-gompi-2022b SRA-Toolkit/3.0.10-gompi-2022b YAXT/0.10.0-gompi-2022b

Other Versions

These versions of gompi are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 14th July 2023