libGDSII 0.21-GCCcore-9.3.0

There is a newer version of libGDSII

libGDSII is a C++ library for working with GDSII binary data files, intended primarily for use with the computational electromagnetism codes scuff-em and meep but sufficiently general-purpose to allow other uses as well.

Accessing libGDSII 0.21-GCCcore-9.3.0

To load the module for libGDSII 0.21-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libGDSII/0.21-GCCcore-9.3.0

BEAR Apps Version

2020h

More Information

For more information visit the libGDSII website.

Dependencies

This version of libGDSII has a direct dependency on: GCCcore/9.3.0

Required By

This version of libGDSII is a direct dependent of: Meep/1.17.1-foss-2020a-Python-3.8.2

Other Versions

These versions of libGDSII are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 29th January 2021