libgcrypt 1.8.4-GCCcore-8.2.0

There is a newer version of libgcrypt

Libgpg-error is a small library that defines common error values for all GnuPG components.

Accessing libgcrypt 1.8.4-GCCcore-8.2.0

To load the module for libgcrypt 1.8.4-GCCcore-8.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libgcrypt/1.8.4-GCCcore-8.2.0

BEAR Apps Version

2020h

More Information

For more information visit the libgcrypt website.

Dependencies

This version of libgcrypt has a direct dependency on: GCCcore/8.2.0 libgpg-error/1.38-GCCcore-8.2.0

Required By

This version of libgcrypt is a direct dependent of: WebKitGTK+/2.24.1-GCC-8.2.0-2.31.1

Other Versions

These versions of libgcrypt are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 17th January 2020