libsigc++ 2.10.2-GCCcore-10.3.0

There is a newer version of libsigc++

The libsigc++ package implements a typesafe callback system for standard C++.

Accessing libsigc++ 2.10.2-GCCcore-10.3.0

To load the module for libsigc++ 2.10.2-GCCcore-10.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libsigc++/2.10.2-GCCcore-10.3.0

BEAR Apps Version

2020h

More Information

For more information visit the libsigc++ website.

Dependencies

This version of libsigc++ has a direct dependency on: GCCcore/10.3.0

Required By

This version of libsigc++ is a direct dependent of: GLibmm/2.49.7-GCCcore-10.3.0

Other Versions

These versions of libsigc++ are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
3.4.0-GCCcore-11.3.0 2022a

Last modified on 25th March 2022