libsigsegv 2.13-GCCcore-10.2.0

There is a newer version of libsigsegv

GNU libsigsegv is a library for handling page faults in user mode.

Accessing libsigsegv 2.13-GCCcore-10.2.0

To load the module for libsigsegv 2.13-GCCcore-10.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libsigsegv/2.13-GCCcore-10.2.0

BEAR Apps Version

2020h

More Information

For more information visit the libsigsegv website.

Dependencies

This version of libsigsegv has a direct dependency on: GCCcore/10.2.0

Required By

This version of libsigsegv is a direct dependent of: Maude/3.1-GCCcore-10.2.0

Other Versions

These versions of libsigsegv are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2.14-GCCcore-12.2.0 2022b

Last modified on 6th September 2021