mlpy 3.5.0-foss-2019b-Python-2.7.16

mlpy is a Python module for Machine Learning built on top of NumPy/SciPy and of GSL.

Accessing mlpy 3.5.0-foss-2019b-Python-2.7.16

To load the module for mlpy 3.5.0-foss-2019b-Python-2.7.16 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load mlpy/3.5.0-foss-2019b-Python-2.7.16

BEAR Apps Version

2020h

More Information

For more information visit the mlpy website.

Dependencies

This version of mlpy has a direct dependency on: foss/2019b GSL/2.6-GCC-8.3.0 Python/2.7.16-GCCcore-8.3.0 SciPy-bundle/2019.10-foss-2019b-Python-2.7.16

Required By

This version of mlpy is a direct dependent of: SquiggleKit/4a8abb5-foss-2019b-Python-2.7.16

Other Versions

These versions of mlpy are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
3.5.0-foss-2018b-Python-2.7.15 2018b

Last modified on 28th July 2020