p11-kit 0.24.1-GCCcore-11.2.0

Provides a way to load and enumerate PKCS#11 modules. Provides a standard configuration setup for installing PKCS#11 modules in such a way that they're discoverable. Also solves problems with coordinating the use of PKCS#11 by different components or libraries living in the same process.

Accessing p11-kit 0.24.1-GCCcore-11.2.0

To load the module for p11-kit 0.24.1-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load p11-kit/0.24.1-GCCcore-11.2.0

BEAR Apps Version

2020h

More Information

For more information visit the p11-kit website.

Dependencies

This version of p11-kit has a direct dependency on: GCCcore/11.2.0 libffi/3.4.2-GCCcore-11.2.0 libtasn1/4.18.0-GCCcore-11.2.0

Required By

This version of p11-kit is a direct dependent of: GnuTLS/3.7.3-GCCcore-11.2.0

Other Versions

These versions of p11-kit are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
0.23.3-GCCcore-7.3.0 2018b

Last modified on 6th February 2023