plotly.py 4.5.3-foss-2019b

There is a newer version of plotly.py

An open-source, interactive graphing library for Python

Accessing plotly.py 4.5.3-foss-2019b

To load the module for plotly.py 4.5.3-foss-2019b please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load plotly.py/4.5.3-foss-2019b

BEAR Apps Version

2020h

Extensions

  • plotly 4.5.3
  • retrying 1.3.3

More Information

For more information visit the plotly.py website.

Dependencies

This version of plotly.py has a direct dependency on: foss/2019b Python/2.7.16-GCCcore-8.3.0 Python/3.7.4-GCCcore-8.3.0

This version of plotly.py is compatible with multiple vesions of Python. At any time, only one of the versions of Python can be active and the desired version of Python should be loaded before loading this version of plotly.py.

Required By

This version of plotly.py is a direct dependent of: pycoQC/2.5.0.21-foss-2019b-Python-3.7.4

Other Versions

These versions of plotly.py are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 19th May 2020