BamTools 2.5.2-GCC-11.2.0

BamTools provides both a programmer's API and an end-user's toolkit for handling BAM files.

Accessing BamTools 2.5.2-GCC-11.2.0

To load the module for BamTools 2.5.2-GCC-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load BamTools/2.5.2-GCC-11.2.0

BEAR Apps Version

2021a

More Information

For more information visit the BamTools website.

Dependencies

This version of BamTools has a direct dependency on: GCC/11.2.0

Required By

This version of BamTools is a direct dependent of: BEDTools/2.30.0-GCC-11.2.0

Other Versions

These versions of BamTools are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 23rd August 2022