FFmpeg 4.3.2-GCCcore-11.2.0

A complete, cross-platform solution to record, convert and stream audio and video.

Accessing FFmpeg 4.3.2-GCCcore-11.2.0

To load the module for FFmpeg 4.3.2-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load FFmpeg/4.3.2-GCCcore-11.2.0

BEAR Apps Version

2021a

More Information

For more information visit the FFmpeg website.

Dependencies

This version of FFmpeg has a direct dependency on: bzip2/1.0.8-GCCcore-11.2.0 fontconfig/2.13.94-GCCcore-11.2.0 freetype/2.11.0-GCCcore-11.2.0 FriBidi/1.0.10-GCCcore-11.2.0 GCCcore/11.2.0 LAME/3.100-GCCcore-11.2.0 NASM/2.15.05-GCCcore-11.2.0 X11/20210802-GCCcore-11.2.0 x264/20210613-GCCcore-11.2.0 x265/3.5-GCCcore-11.2.0 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of FFmpeg is a direct dependent of: LAMMPS/23Jun2022-foss-2021b-kokkos-CUDA-11.4.1 LAMMPS/23Jun2022-foss-2021b-kokkos OpenCV/4.5.5-foss-2021b-contrib ParaView/5.9.1-foss-2021b-mpi

Other Versions

These versions of FFmpeg are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 10th August 2022