HTSeq 0.12.4-foss-2019b-Python-3.7.4

There is a newer version of HTSeq

A framework to process and analyze data from high-throughput sequencing (HTS) assays

Accessing HTSeq 0.12.4-foss-2019b-Python-3.7.4

To load the module for HTSeq 0.12.4-foss-2019b-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load HTSeq/0.12.4-foss-2019b-Python-3.7.4

BEAR Apps Version

2021a

More Information

For more information visit the HTSeq website.

Dependencies

This version of HTSeq has a direct dependency on: foss/2019b matplotlib/3.1.1-foss-2019b-Python-3.7.4 Pysam/0.15.3-GCC-8.3.0 Python/3.7.4-GCCcore-8.3.0 SciPy-bundle/2019.10-foss-2019b-Python-3.7.4

Required By

This version of HTSeq is a direct dependent of: biofluff/3.0.3-foss-2019b-Python-3.7.4

Other Versions

These versions of HTSeq are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 23rd September 2020