Libint 2.6.0-iccifort-2020.4.304-lmax-6-cp2k

There is a newer version of Libint

Libint library is used to evaluate the traditional (electron repulsion) and certain novel two-body matrix elements (integrals) over Cartesian Gaussian functions used in modern atomic and molecular theory.

Accessing Libint 2.6.0-iccifort-2020.4.304-lmax-6-cp2k

To load the module for Libint 2.6.0-iccifort-2020.4.304-lmax-6-cp2k please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load Libint/2.6.0-iccifort-2020.4.304-lmax-6-cp2k

BEAR Apps Version

2021a

More Information

For more information visit the Libint website.

Dependencies

This version of Libint has a direct dependency on: iccifort/2020.4.304

Required By

This version of Libint is a direct dependent of: CP2K/8.1-iomkl-2020b

Other Versions

These versions of Libint are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 1st June 2021