NVHPC 22.7-CUDA-11.7.0

C, C++ and Fortran compilers included with the NVIDIA HPC SDK (previously: PGI)

Accessing NVHPC 22.7-CUDA-11.7.0

To load the module for NVHPC 22.7-CUDA-11.7.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load NVHPC/22.7-CUDA-11.7.0

BEAR Apps Version

2021a

More Information

For more information visit the NVHPC website.

Dependencies

This version of NVHPC has a direct dependency on: binutils/2.38-GCCcore-11.3.0 CUDA/11.7.0 GCCcore/11.3.0 numactl/2.0.14-GCCcore-11.3.0

Required By

This version of NVHPC is a direct dependent of: FFTW/3.3.10-NVHPC-22.7-CUDA-11.7.0 FlexiBLAS/3.2.0-NVHPC-22.7-CUDA-11.7.0 nvofbf/2022.07 nvompi/2022.07 OpenBLAS/0.3.20-NVHPC-22.7-CUDA-11.7.0 OpenMPI/4.1.4-NVHPC-22.7-CUDA-11.7.0

Last modified on 27th February 2023