SQLite 3.31.1-GCCcore-9.3.0

There is a newer version of SQLite

SQLite: SQL Database Engine in a C Library

Accessing SQLite 3.31.1-GCCcore-9.3.0

To load the module for SQLite 3.31.1-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load SQLite/3.31.1-GCCcore-9.3.0

BEAR Apps Version

2021a

More Information

For more information visit the SQLite website.

Dependencies

This version of SQLite has a direct dependency on: GCCcore/9.3.0 libreadline/8.0-GCCcore-9.3.0 Tcl/8.6.10-GCCcore-9.3.0

Required By

This version of SQLite is a direct dependent of: GDAL/3.0.4-foss-2020a-Python-3.8.2 libgeotiff/1.5.1-GCCcore-9.3.0 Mashtree/1.2.0-foss-2020a-Perl-5.30.2 PROJ/7.0.0-GCCcore-9.3.0 Python/2.7.18-GCCcore-9.3.0 Python/3.8.2-GCCcore-9.3.0 R/4.0.0-foss-2020a ROOT/6.24.06-foss-2020a-Python-3.8.2 TensorFlow/2.3.1-fosscuda-2020a-Python-3.8.2 TensorFlow/2.3.1-foss-2020a-Python-3.8.2

Other Versions

These versions of SQLite are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 29th May 2020