SciPy-bundle 2019.10-iomkl-2019b-Python-3.7.4

There is a newer version of SciPy-bundle

Bundle of Python packages for scientific software

Accessing SciPy-bundle 2019.10-iomkl-2019b-Python-3.7.4

To load the module for SciPy-bundle 2019.10-iomkl-2019b-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load SciPy-bundle/2019.10-iomkl-2019b-Python-3.7.4

There is a GPU enabled version of this module: SciPy-bundle 2019.10-iomklc-2019b-Python-3.7.4

BEAR Apps Version

2021a

Extensions

  • mpi4py 3.0.2
  • mpmath 1.1.0
  • numpy 1.17.3
  • pandas 0.25.3
  • scipy 1.3.1

More Information

For more information visit the SciPy-bundle website.

Dependencies

This version of SciPy-bundle has a direct dependency on: iomkl/2019b Python/3.7.4-GCCcore-8.3.0

Required By

This version of SciPy-bundle is a direct dependent of: ASE/3.19.1-iomkl-2019b-Python-3.7.4 elastool/7199f7a-iomkl-2019b-Python-3.7.4-VASP-5.4.4 h5py/2.10.0-iomkl-2019b-Python-3.7.4 matplotlib/3.1.1-iomkl-2019b-Python-3.7.4 PLUMED/2.5.3-iomkl-2019b-Python-3.7.4 spglib-python/1.16.1-iomkl-2019b-Python-3.7.4 VASP/5.4.4-iomkl-2019b-VTST-180-Python-3.7.4-Perl-5.30.0

Other Versions

These versions of SciPy-bundle are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 26th January 2021