SpliceAI 1.3-fosscuda-2019a-Python-3.7.2

A deep learning-based tool to identify splice variants

Accessing SpliceAI 1.3-fosscuda-2019a-Python-3.7.2

To load the module for SpliceAI 1.3-fosscuda-2019a-Python-3.7.2 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load SpliceAI/1.3-fosscuda-2019a-Python-3.7.2

There is a CPU version of this module: SpliceAI 1.3-foss-2019a-Python-3.7.2

BEAR Apps Version

2021a

Extensions

  • pyfaidx 0.5.5.2
  • SpliceAI 1.3

More Information

For more information visit the SpliceAI website.

Dependencies

This version of SpliceAI has a direct dependency on: Biopython/1.73-fosscuda-2019a fosscuda/2019a Keras/2.2.4-fosscuda-2019a-Python-3.7.2 Pysam/0.15.2-fosscuda-2019a Python/3.7.2-GCCcore-8.2.0

Other Versions

These versions of SpliceAI are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
1.3-foss-2019a-Python-3.7.2 2019a

Last modified on 16th December 2019