basemap 1.2.1-foss-2019a-Python-2.7.15

There is a newer version of basemap

The matplotlib basemap toolkit is a library for plotting 2D data on maps in Python

Accessing basemap 1.2.1-foss-2019a-Python-2.7.15

To load the module for basemap 1.2.1-foss-2019a-Python-2.7.15 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load basemap/1.2.1-foss-2019a-Python-2.7.15

BEAR Apps Version

2021a

Extensions

  • backports.functools_lru_cache 1.5
  • basemap 1.2.1
  • Cycler 0.10.0
  • kiwisolver 1.1.0
  • matplotlib 2.2.4
  • pyproj 2.1.3
  • pyshp 2.1.0
  • subprocess32 3.5.4

More Information

For more information visit the basemap website.

Dependencies

This version of basemap has a direct dependency on: foss/2019a freetype/2.9.1-GCCcore-8.2.0 GEOS/3.7.2-foss-2019a-Python-2.7.15 libpng/1.6.36-GCCcore-8.2.0 Pillow/6.0.0-GCCcore-8.2.0 PROJ/6.0.0-GCCcore-8.2.0 Python/2.7.15-GCCcore-8.2.0 SciPy-bundle/2019.03-foss-2019a Tkinter/2.7.15-GCCcore-8.2.0

Required By

This version of basemap is a direct dependent of: HERMESv3_GR/1.0.2-foss-2019a-Python-2.7.15

Other Versions

These versions of basemap are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 30th August 2019