edlib 1.3.9-GCC-11.2.0

Lightweight, super fast library for sequence alignment using edit (Levenshtein) distance.

Accessing edlib 1.3.9-GCC-11.2.0

To load the module for edlib 1.3.9-GCC-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load edlib/1.3.9-GCC-11.2.0

BEAR Apps Version

2021a

More Information

For more information visit the edlib website.

Dependencies

This version of edlib has a direct dependency on: GCC/11.2.0 Python/3.9.6-GCCcore-11.2.0

Required By

This version of edlib is a direct dependent of: CIRI-long/1.1.0-foss-2021b

Other Versions

These versions of edlib are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
1.3.8.post1-foss-2019b-Python-3.7.4 2019b

Last modified on 26th July 2022