edlib 1.3.9-GCC-11.3.0

Lightweight, super fast library for sequence alignment using edit (Levenshtein) distance.

Accessing edlib 1.3.9-GCC-11.3.0

To load the module for edlib 1.3.9-GCC-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load edlib/1.3.9-GCC-11.3.0

BEAR Apps Version

2021a

More Information

For more information visit the edlib website.

Dependencies

This version of edlib has a direct dependency on: GCC/11.3.0 Python/3.10.4-GCCcore-11.3.0

Required By

This version of edlib is a direct dependent of: medaka/1.11.1-foss-2022a

Other Versions

These versions of edlib are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 14th November 2023