libGLU 9.0.2-GCCcore-11.2.0

The OpenGL Utility Library (GLU) is a computer graphics library for OpenGL.

Accessing libGLU 9.0.2-GCCcore-11.2.0

To load the module for libGLU 9.0.2-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load libGLU/9.0.2-GCCcore-11.2.0

BEAR Apps Version

2021a

More Information

For more information visit the libGLU website.

Dependencies

This version of libGLU has a direct dependency on: GCCcore/11.2.0 Mesa/21.1.7-GCCcore-11.2.0

Required By

This version of libGLU is a direct dependent of: CGAL/4.14.3-gompi-2021b ParaView/5.9.1-foss-2021b-mpi Qt5/5.15.2-GCCcore-11.2.0 R/4.1.2-foss-2021b R/4.2.0-foss-2021b VTK/9.1.0-foss-2021b

Other Versions

These versions of libGLU are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 26th May 2022