libevent 2.1.12-GCCcore-11.2.0

The libevent API provides a mechanism to execute a callback function when a specific event occurs on a file descriptor or after a timeout has been reached. Furthermore, libevent also support callbacks due to signals or regular timeouts.

Accessing libevent 2.1.12-GCCcore-11.2.0

To load the module for libevent 2.1.12-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load libevent/2.1.12-GCCcore-11.2.0

BEAR Apps Version

2021a

More Information

For more information visit the libevent website.

Dependencies

This version of libevent has a direct dependency on: GCCcore/11.2.0 OpenSSL/1.1 zlib/1.2.11-GCCcore-11.2.0

Required By

This version of libevent is a direct dependent of: OpenMPI/4.1.1-GCC-11.2.0 PMIx/4.1.0-GCCcore-11.2.0 Qt5/5.15.2-GCCcore-11.2.0

Other Versions

These versions of libevent are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 25th May 2022